No Video Sound in Firefox (Facebook only)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Antaria

Thread Starter
Joined
Nov 21, 2005
Messages
9
Hi TSG! It's been awhile! I have an issue that I can't seem to find any info on. I'm not sure if it's an issue with Firefox, Windows 10 or a combination of the two. It seems more like a Firefox issue but since it happened shortly after the Win 10 upgrade, who knows...About a week after upgrading to Windows 10 I suddenly lost all sound when trying to watch videos online with Firefox. If I load Facebook using Microsoft Edge the videos play fine with sound and all. I found one link that fixed the issue with YouTube and eventually it seems all other sites except Facebook have started working. But for the life of me I cannot get any sound when playing videos on Facebook! The video displays fine there is just no sound at all. I have updated Firefox and all the extensions/add-ons. I tried updating video drivers but there never seem to be any driver updates. I am at a loss. Help please!
My system:
Dell Inspiron 1545
Windows 10 Home
Pentium Dual-Core CPU T4400 2.20 GHz
3 GB Ram
64 Bit OS, x64-based processor
Display Adapter: Mobile Intel 4 Series Chipset Family
 

Antaria

Thread Starter
Joined
Nov 21, 2005
Messages
9
Bump! Lots of views no replies. Someone must have run across this somewhere. Have I posted in the right place?
 

Phantom010

Trusted Advisor
Joined
Mar 9, 2009
Messages
34,796
Have you checked the little volume slider in the video players on Facebook?
 

Phantom010

Trusted Advisor
Joined
Mar 9, 2009
Messages
34,796
Right-click inside a running video and select Settings...

Once in there, select the Display tab and uncheck the "Enable hardware acceleration" box:


 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top