no virtual wifi adapter or any device found in my laptop

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

hahz

Thread Starter
Joined
Jun 10, 2012
Messages
23
hey guys the other day i thot of using maryfi to create a access point from my laptop but then i found out that theres no virtual wifi adapter installed or detected in my laptop.. my lap is a dell L502x running win 8.. pls help thank you
 
Joined
Mar 31, 2014
Messages
364
This particular modem should have a wireless adapter. Try opening
Control Panel > Network and Sharing Centre > on the left side there is "Change Adapter Settings", click on it > Your wireless adapter should be there. Right click it, and enable if need to do so.

If you don't see any wireless adapter, then update us further and if possible also a screen-shot of that window.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top