1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

No Vista Autoplay with USB Memory Card Reader

Discussion in 'Windows Vista' started by billkap, Jul 3, 2007.

Thread Status:
Not open for further replies.
  1. billkap

    billkap Thread Starter

    Joined:
    Jul 3, 2007
    Messages:
    1
    When I insert a memory card (SD & CF) in the reader of my new Dell Vista PC the "Autoplay" window does not appear. However, the media reader can be accessed in My Computer (and it works), just no Autoplay. Autoplay does work for other devices on my system (DVD, USB disk) but not the reader. I have tried another memory card reader with the same result. Also, I do know that the Autoplay config in Control Panel is configured correct.

    Any guidance would be appreciated. This is driving me crazy!

    Thanks
    Bill
     
  2. Sithtradmus

    Sithtradmus

    Joined:
    Apr 22, 2007
    Messages:
    38
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/591298

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice