1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Nonclickable URLs

Discussion in 'Business Applications' started by EBSchrader, Jul 12, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. EBSchrader

    EBSchrader Thread Starter

    Joined:
    Jan 28, 2001
    Messages:
    1,086
    :( I hope I picked the correct forum; if not, please move my query. <lg>
    When I receive an e-mail with an URL that is not clickable, I've been told to *copy and paste* into Internet Explorer, so that I don't have to type a long, complicated URL. The problem arises because Google is my home page, and it automatically *pastes* the URL into its Search line, rather than the top line where I want it. If I hit Enter, Google doesn't find the URL I need. Then I have to type it into the top line, hit Enter, and it comes up just fine. Right now I'm working with MS on a problem update that won't install, and the Tech has given me four (4) very long URLs that aren't clickable. Is there any way to make the *copy and paste* work properly when Google is my home page? This is very frustrating! Any suggestions will be gratefully received!
     
  2. bomb #21

    bomb #21

    Joined:
    Jul 1, 2005
    Messages:
    8,546
    I don't understand "it automatically pastes the URL into its Search line". Do you mean that when you switch to IE and select "Paste" from the "Edit" menu (or press CTRL+V), the copied URL ends up in the Search line? When you switch to IE the Search line is probably active by default ("active" meaning that's where the cursor is -- apols if I'm talking down to you). Try this when switching to IE:

    1. Press ALT+D to select the address bar

    2. Press CTRL+V to paste.

    HTH :)
     
  3. ViprXX

    ViprXX

    Joined:
    May 12, 2007
    Messages:
    392
    if you receive your email with Outlook Express it could be just a security setting that is not allowing you to just click the link within the email, check your security settings if so. And Bomb #21 sounds correct in saying you might just be opening IE and going to edit/Paste. try just copying the link and opening IE and just Right-Clicking in the address bar which highlights the current web address and choosing Paste from the right-click menu and hitting enter.
     
  4. EBSchrader

    EBSchrader Thread Starter

    Joined:
    Jan 28, 2001
    Messages:
    1,086
    I do use OE, but usually don't have a problem with clicking links. I'll certainly try the right click in the address bar before the paste this time. Thanks, you guys!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/595061

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice