1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

None of my icons or anything are working

Discussion in 'Virus & Other Malware Removal' started by Craig07, Nov 8, 2007.

Thread Status:
Not open for further replies.
  1. Craig07

    Craig07 Thread Starter

    Joined:
    Nov 8, 2007
    Messages:
    2
    ONLY firefox is working for me i can't open anything else like limewire itunes system restore AVG etc i don't have a clue what to do as i can't do a scan ive tried restaring the comp but nothing.

    does anyone know what the problem could be and how to fix this?

    thanks
     
  2. Craig07

    Craig07 Thread Starter

    Joined:
    Nov 8, 2007
    Messages:
    2
    can anyone help????
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/649504

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice