normal pc boot wont work safe mode is up

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

xallx89

Thread Starter
Joined
Apr 8, 2009
Messages
7
I am having issues running my pc. I have tried most of the usual avenues of fixing the problem already. I'm not sure what happened it was running fine then I started having crashing issues and eventually it stoped running altogether outside of boot and safe mode. I am using it now and can run diagnostics for you if you need them.
Also im planning on doing a clean install of xp home, i'm using vista now, but im having issues doing that as well.
any help will be appreciated.
Configuration: Lenova 3100 series desktop with Nvidia 8500 gt graphics card and 3gb of ram.stock 160gb hd, amd 3800 processor, pheonix trusted core bios
 

xallx89

Thread Starter
Joined
Apr 8, 2009
Messages
7
well i had some crashing first then a it was still booting sometimes but there were small graphical problems even in the bios when it would not boot. now the issue is mostly gone but some programs in safe mode will still show it.
 

xallx89

Thread Starter
Joined
Apr 8, 2009
Messages
7
othere than that i don't have much to go on i haven't found anything in safe mode yet.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top