1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Northgate Systems BIOS won't recognize hd

Discussion in 'DOS/Other' started by Daniel Davis, Nov 19, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. Daniel Davis

    Daniel Davis Thread Starter

    Joined:
    Oct 7, 2001
    Messages:
    100
    A friend wants me to get his old dos system running. It has a floppy and no cdrom. It WAS a 386...running only dos and word perfect. His hard disk died.

    I've been trying to get a hard drive to run on the system. I have 3 WD Caviar models...all less than 500megs. I had hopes that one would boot the machine..but it won't. When I go into CMOS, it (the AMI BIOS) asks if I want to run setup or diags. Diags will let me punch in the disk parameters..but it won't save them. It will let me punch in the paramters..and then "format" the hard drive. I assume it's "format" is low-level...as in FDISK. Anyway, then when I try to boot from floppy and high level format the drive, the system won't recognize it. Any ideas besides making it a doorstop..or other similar solutions?
     
  2. MacFromOK

    MacFromOK

    Joined:
    Mar 18, 2001
    Messages:
    1,741
    Have you tried the old hard drive in another
    computer? The HD controller may have died.
    If it's a controller card in an ISA slot, you
    might try reseating it.

    If everything else is OK, you'll probably have
    to enter the BIOS setup and set up a custom
    hard drive where you enter the size, cylinders,
    heads, landing zone info, etc. before it will
    recognize it. This info may be on the hard
    drive, or you might have to check the
    manufacturer's web site to find it.

    Check that the drive is jumpered correctly
    (master or slave) and is getting power.

    And your doorstop idea may still be the best
    one... :)
     
  3. Daniel Davis

    Daniel Davis Thread Starter

    Joined:
    Oct 7, 2001
    Messages:
    100
    Been there done that. Thanks for the reply, tho. I set it up as a USER defined drive. Tried each of the drives after keying in the parameters. AFter striking out, I finally gave it to my computer repair guy. He strongly recommended the doorstop option..but I kinda' promised this guy I would get it going again for him..and I kinda' owe him. You oughta' see that thing...it comes up to about my waist...and I'm 6'4". Quite a tower unit...with fold out supports. I'd bet that thing cost 8 grand in its day.

     
  4. kilowatt1

    kilowatt1

    Joined:
    Oct 27, 2001
    Messages:
    2,578
    Have you tried clearing the CMOS either with a jumper or unplugging the CMOS battery then enter the HD parameters manually. On some machines the CMOS will not recognize new parameters unless older parameters are erased or cleared first. Just a thought. KW1
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/59055

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice