1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

norton antivirus

Discussion in 'Web & Email' started by ainsleygas, Jan 21, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. ainsleygas

    ainsleygas Thread Starter

    Joined:
    Nov 25, 2001
    Messages:
    29
    By mistake I uninstalled Norton antivirus 2001 form my computer.Since then when I start it I get the following message 'SYMEVNT is not loaded,you may need to reinstall norton antivirus' then it shuts down before I can do anything,when I restart the same happens.
    anybody help?
    I'm on windows 95 and all working ok till this!
     
  2. TonyKlein

    TonyKlein Malware Specialist

    Joined:
    Aug 26, 2001
    Messages:
    10,392
    If you're sure you don't have Norton Antivirus on your computer anymore, do this:

    Go to Start/run, type Regedit.

    Drill down to
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD

    Click on the plus sign preceding 'VXD'
    A long list of VXD's unfolds.

    Locate Symevnt.

    If it's there, highlight it, and press the DELETE key.
    Quit Registry Editor, and then restart your computer.

    If you can't find it there any more after all, do this;

    Go to Start/run, and type system.ini, then click 'OK'.
    On the Search menu, click Find.

    In the Find box, type symevnt.386, and then press ENTER.

    Place a semicolon: ' ; ' at the beginning of the line that contains "symevnt.386."

    On the File menu, click Save, and then click Exit on the File menu.

    Good luck,
     
  3. ainsleygas

    ainsleygas Thread Starter

    Joined:
    Nov 25, 2001
    Messages:
    29
    Hi Tony,
    Thanks for your reply,unfortunately the thing shuts down before I can click on anything,I get the message as I explained,the it says press any key to continue,then the icons come up but as soon as the hour glass goes off,the thing shuts down!
    I think the antivirus is back on as it lets me run a check and reports everything ok,but when I restart,same thing happens.
     
  4. ainsleygas

    ainsleygas Thread Starter

    Joined:
    Nov 25, 2001
    Messages:
    29
    Tony,
    I've got the computer started in 'safe' mode,don't know how,but it seems to function.I cannot find symevnt on your first instruction and when I enter system.ini, it comes back cannot find file.
    Any suggestions?
     
  5. TonyKlein

    TonyKlein Malware Specialist

    Joined:
    Aug 26, 2001
    Messages:
    10,392
  6. ainsleygas

    ainsleygas Thread Starter

    Joined:
    Nov 25, 2001
    Messages:
    29
    Tony- When I go to ad/remove nav is listed,when I try to uninstall it says unable to locate installation log file.
    when I put the CD in , it will not start installation,any further ideas?The link you gave about starting in safe mode doesn't seem to work.
     
  7. TonyKlein

    TonyKlein Malware Specialist

    Joined:
    Aug 26, 2001
    Messages:
    10,392
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/65705

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice