1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Norton Auto-protect

Discussion in 'All Other Software' started by Karandras, Feb 16, 2007.

Thread Status:
Not open for further replies.
  1. Karandras

    Karandras Thread Starter

    Jan 29, 2006
    Hi, I've had a quick look and couldn't find any more threads for this situation so thought I'd ask, I've got great help here in the past.

    I've had Norton Internet Security 2007 installed for a while and everything was fine, but now the Auto-Protect feature seems to be permanantly turned off. Just under the address field in I.E. it displays a red bar which is usually green, and the words "Browsing not safe: Auto-protect turned off.

    Although I'm no expert I'm not a total nub when it comes to PC's and the software workings but I've found no solution for this. I've been into the options to turn on auto protect.

    Norton Internet Security - Settings - under basic security you've got Auto-Protect but it always either displays error or off in red and sometimes even displays on in green. So obviously I click that, click 'turn on' and if it previously said off, nothing happens, sometimes it changes to 'on' and I click ok, but the problem persists and when I go back into the settings it instantly sets back to 'off'. If it previously said error the live update pops up and I run that time and time again, sometimes there's an extra item or two in there that needs to be updated (Which I do) but most of the time it's blank, obviously I leave time between running these. And after it's updated... nothing has changed.

    And the most perplexing is that sometimes even though the "Auto-protect off" bar is still displayed on all my I.E. pages in my Norton settings it is displayed as being 'on', and when I click it and choose to 'turn on' auto-protect, nothing changes, I hit ok and it's the same...

    I've tried to be as precised as I can with the problem I'm having, I've tried various sites and I can only seem to find details on how to fix older problems or simply the reply I get is "Turn on auto-protect" I don't think anybody really understands the fact that it simply isn't letting me do that. If I can't get a solution to this within the next few days I'll try uninstalling it and re-installing it, but that is something I wish not to have to do.

    Any help would be greatly appreciated.
  2. MMJ

    MMJ Guest

    Oct 15, 2006
    Do you think you could be infected?
  3. Karandras

    Karandras Thread Starter

    Jan 29, 2006
    I wouldn't have thought so, I've always had the top Norton package installed on my computer since day one and all the scans I run pick up nothing on my computer, well except tracking cookies.

    Oddly, the problem seems to have sorted itslef out... just after I posted the problem on the forums... hmmm, odd. I don't know if it'll happen again tomorrow however.

    Thanks for your help though, I'll let you know if it re-appears?
  4. meornot


    May 19, 2007
    Hi all,

    I am a newbie to this forum.
    I have exactly the same problem of auto-protect of NIS2007. I can't find the solution too. Dont know how to fix it. It is always "off" and "error".

    Any one can help?

    Thanks in advance
  5. louis30092


    Sep 26, 2007
    Norton AV will not turn on Auto Protect.
    How do we get answers from Symantic?
  6. 07clarkm

    07clarkm Banned

    Jul 24, 2007
    Look at my signature, uninstall it and use AVG Free, Spybot Search and Destroy, Ad-Aware 2007 and Comodo Firewall.

    Why you ask?

    Norton is classed as bloatware

    Norton doesn't pick up ANYTHING

    Norton deletes files without you knowing, some which are VERY important to you and your computer

    Norton hogs your computer

    And most of all, it's plain CR*P! - Trust me on this, Norton has the ability to brainwash a lot of users (I should know) and I switched to the above programs and have never looked back.

    Oh and all of those programs are FREE.
  7. emmurl


    Oct 25, 2007
    I found this, which seemed to fix it, the bar is green again:

    To turn on Auto-Protect
    1 Start Norton Internet Security
    2 Click Settings.
    3 Under Basic Security, click Auto-Protect.
    4 Click Configure.
    5 Under "How to stay protected", check Load Auto-Protect during system startup.
    6 Click OK.
    7 Restart the computer.

    found it on
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/544518

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice