1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Norton AV Slows Network Connectivity

Discussion in 'Networking' started by jmwhite, Apr 6, 2004.

Thread Status:
Not open for further replies.
  1. jmwhite

    jmwhite Thread Starter

    Joined:
    Aug 29, 2003
    Messages:
    140
    I have a XP workstation that is connected to a SOHO Network through a hub. After installing Norton AV 2001 on the WS, it slows down any network activity on it. I access a database ascross the network that takes about 3 minutes to open. If I disable NAV, it works almost instantly. I have been through all of the NAV options and I cannot find any setting that would cause this.
    Does anyone have any suggestions?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/217630

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice