norton ghost 9

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ekih

Thread Starter
Joined
Dec 8, 2002
Messages
135
Hey
I am trying to move my OS to a larger HD, 20 to 40gig. I used the copy drive from ghost 9, but when I try to boot with the copyied drive it stalls soon after the BIOS has loaded, Win xp splash screen and then nothing.
I have tried running check disk many times, such a pain as it will only run upon startup with NTFS.
I select, (check)
Check source for file system errors
Check destination for file system errors
Set drive active (for starting OS)
Copy MBR
I have been through nortons site and have not found anything that describes my fault.
Any help
Thanks
 
Joined
Aug 4, 2005
Messages
177
Hi ekih!
I copied my HDD several times. but I use "Clone Hard Drive" from Acronis and everything was ok.
In your case, probably you should repeat all operations, as it seems to be uncorrect copy (not full)
Good luck
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top