Norton Internet Security 2005

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jspn85

Thread Starter
Joined
Dec 28, 2005
Messages
21
K, I have Norton Internet Security 2005. For those of you familiar with it, it gives you an overview with 3 tabs on the left, Norton Internet Security, Norton AntiVirus, and Norton AntiSpam. When I view the overview for Norton Internet Security, it tells me:

"System Status: Attention"

Then it also says that Norton AntiVirus is at "Attention"...so when I click on the right for a "Detailed Status" it opens up the overview for Norton AntiVirus, which shows everything to be fine. Nothing set as "Attention." It baffles me. I've kept everything up to date; I've done another Full System Scan, even though it tells me that I don't really need to. Now, everything seems to be working fine, it just kinda annoys me that it tells me something should be brought to my "Attention" when I can't see what it is. Has anyone else had a similar problem or know of a solution?
 
Joined
Jan 20, 2004
Messages
152
did this just happen in the last two/ three days ?? i had a simular prob. I got a yellow attention sign when my internet went down in the middle of a live update !! go to norton web sight and manually do live up date !! Do you have windows xp ?? does it happen on other users names or just yours !! if you just updated a program that is not supported by norton you will get a yellow attention sign ..or even a error mess .....: NORTON DOES NOT SUPPORT THIS UPDATE : PLEASE UN INSTALL AND RE INSTALL NORTON"...which you can do thru start>control pannel>add/remove programs> norton(y)
 

jspn85

Thread Starter
Joined
Dec 28, 2005
Messages
21
norton came preinstalled on the computer which i got 4-6 weeks ago and it's been like that since i got it. i have xp, i'm the only account on the computer...i have auto-update turned on, so i wouldn't think going to the norton site and updating would be necessary...i figured by uninstalling and reinstalling norton it would fix the problem, but i'd rather save that for a last resort kind of thing
 
Joined
Jan 20, 2004
Messages
152
did you get a norton install disk and serial number with the computer ??:rolleyes:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top