Norton SW 2002 and EZ DRIVE

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Daniel Davis

Thread Starter
Joined
Oct 7, 2001
Messages
100
I noticed that norton 2002 won't defrag my hard drive. I can't recall if my 6.4gig drive was installed with ezdrive or not..but if it was...

1. How can I tell?
2. Is Norton supposed to defrag if ezdrive is installed?
 
Joined
Feb 28, 2001
Messages
11,584
Daniel
If you have an older computer that requires LBA or EZDrive these would be functioning already during windows operation. Defraging the hard drive using Norton or Windows defrag should not be a problem. The only time LBA or EZDrive comes into play is if you use a rescue disk without the utility on the disk.
I have also read somewhere that goback can be a problem also but have not researched that yet.
Now what OS are you running and what message are you getting when attempting a defrag using Speed disk? If no messages what is happening that makes you say it won't defrag?
Dave
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Members online

Top