norton system works

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

driver_uk2001

Thread Starter
Joined
Mar 30, 2002
Messages
526
hi there i have norton system works 2003 i installed it into my computer and it worked great,, i then installed folder guard to protect parts of my computer from other users, but since i installed folder guard my norton has been playing up...if i start up windows its fine but if i switch users norton system works gives me an error message saying..nort anti virus driver could not be loaded please restart,, if i restart it works again,,,but everytime i switch users the same thing happens..anyone have any ideas???

i have looked on the folder guard website but there is nothing on there about this problem there isnt even a forum...any help would be really appreciated...thanx
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top