1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Nortons LiveUpdate is NOT getting ALL updates to files when run

Discussion in 'Earlier Versions of Windows' started by buf, Jan 20, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. buf

    buf Thread Starter

    Joined:
    Nov 4, 2001
    Messages:
    1,998
    Was using Nortons AV 2001 and was getting errors in 2 files when running LiveUpdate for the past 2 weeks. (Nortons Support has not been of any help.) Installed NAV2002 tonight and find that I am getting the same 2 errors when running LiveUpdate!! I assume this is something to do with my PC--dunno know what tho. The errors are failure to get updates for: Norton Internet Security security updates and Norton Internet Security URL updates. And yes, I am running Nortons Internet Security 3.0. I removed the NAV that came with the NIS and installed the NAV2002 tonight. I am calling the problem errors whereas the 2 files are just NOT being updated. In addition, NOW I also fail to get updates to: Norton Antivirus 2002(virus protection update). If any of you are running this version of NAV, are you getting any messages like this AFTER you run LiveUpdate? These are shown in the window when LiveUpdate finishes it's run. The window is the one that shows what was updated. BTW, my virus definitions are current!! TIA
     
  2. TonyKlein

    TonyKlein Malware Specialist

    Joined:
    Aug 26, 2001
    Messages:
    10,392
  3. buf

    buf Thread Starter

    Joined:
    Nov 4, 2001
    Messages:
    1,998
    Tony:
    Yes and also something about ERROR 6408 or some such number as that. Maybe they are updates that I don't need but why would Nortons AV have the files for updating.
    Anxiously waiting for your next reply and yes, I know you are very busy on the boards cause I see and read many of your posts.
     
  4. TonyKlein

    TonyKlein Malware Specialist

    Joined:
    Aug 26, 2001
    Messages:
    10,392
    But have you tried all the steps outlined in the Symantec article?

    It is a hyperlink, you know...
     
  5. buf

    buf Thread Starter

    Joined:
    Nov 4, 2001
    Messages:
    1,998
    Symantec referred me to those help pages(2 of them I printed out to make for easier following) several days ago. I tried, I think, all of them but now I am going to do all of them again and I will post back this evening. Thanks again.
     
  6. buf

    buf Thread Starter

    Joined:
    Nov 4, 2001
    Messages:
    1,998
    YIPPEEEE--fixed and all the thanks to you TONY. Your reminder to run all those "tests" that I thought I had run several days ago was the answer. As soon as I removed the two folders and 2 files in LiveUpdate, ran LiveUpdate and got ALL of the downloads, rebooted and NOW for the first time in 19+ days, I am totally up to date with NAV 2002. Gee, what a relief!!:D :D :D
     
  7. TonyKlein

    TonyKlein Malware Specialist

    Joined:
    Aug 26, 2001
    Messages:
    10,392
    Glad you got it fixed. :)

    Cheers,
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/65573

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice