Not Booting as it should be.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ReMiiXxx

Thread Starter
Joined
Apr 21, 2010
Messages
2
Hi there, now I'm hoping this is just something simple. The computer was working.. it would boot windows xp, but I could not enter into cmos, when I tried it would leave me at a blank screen. That was for 2 days. Now it won't even boot xp at all. I still cant enter cmos, I get the bios screen at the start then thats it. I can boot media programs like mythbuntu and xmbc from a CD. But nothing happens If I put a windows xp cd in. Thanks in advance.
 

ReMiiXxx

Thread Starter
Joined
Apr 21, 2010
Messages
2
No I cant. Swapped HDD's and booted mythbuntu from cd, tried to install on to hardrive which it came up with the size and so on.. but when it went to install it came up with an error saying no system file.
 
Joined
Jul 22, 2006
Messages
8,450
Can you mount C while booted to Ububtu?
We need to know if C is accessible.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top