Not fully starting up

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bdimag

Thread Starter
Joined
Apr 8, 2001
Messages
491
I have a feeling that when i start my computer, its not fulling finishing loading the programs in windows.. It can be slow physically, but mostly I notice that when in task manager, under processes, it doesnt even show the username.

I've noticed it before when a program would lock up at the begining and hold the rest of em up somehow... But I went into msconfig and unchecked everything, then rechecked what I knew was needed..

Its still doing that...

I also read once upon a time that norton antivirus has troubles starting when there is Creative software loading, so I go rid of the creative stuff.. Nothing different happened so I get rid of NAV (I got a new copy from the store, anyways)...


Just trying to figure it out.. I can still get on and do everything normal, but its just bugging me..

-bD
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top