1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

not responding

Discussion in 'Earlier Versions of Windows' started by Mlum, Jan 12, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. Mlum

    Mlum Thread Starter

    Joined:
    Dec 29, 2003
    Messages:
    200
    When I connect a UBS cable to the port, windows open to a "Building driver information data base" which is normal but it only goes to 1%. When I do the ctrl-alt-delete it say that it's not responding. Rebooting does not help. How can I get this "Building driver info... " to work?
     
  2. Tapeuup

    Tapeuup

    Joined:
    Apr 6, 2005
    Messages:
    1,695
    is the driver for the device installed?
     
  3. Mlum

    Mlum Thread Starter

    Joined:
    Dec 29, 2003
    Messages:
    200
    it's a plug and play device.
     
  4. Mlum

    Mlum Thread Starter

    Joined:
    Dec 29, 2003
    Messages:
    200
    I tried to install a PCI USB card and I get the same problem. Driver information database will hang and stop responding at 1%. The same problem I'm having with the USB cable. It appears that any new device that windows recognizes will cause it to hang at 1%. I can't install any new hardware until I can get this problem fixed.
     
  5. Mlum

    Mlum Thread Starter

    Joined:
    Dec 29, 2003
    Messages:
    200
    Since no one can come up with a suggestion what do you think about reinstalling win98se over the top. I don't want to do a clean reinstall if I don't have to. What are the problems I might encounter if I do it that way? Do I have to reinstall every driver too because I not sure if I have all the drivers available to do a clean reinstall.
     
  6. Tapeuup

    Tapeuup

    Joined:
    Apr 6, 2005
    Messages:
    1,695
    what version of 98? first edition or second? just because its a plug & play device doesn't mean you plug it in and it will work. You must install drivers depending on the device.
     
  7. Mlum

    Mlum Thread Starter

    Joined:
    Dec 29, 2003
    Messages:
    200
    I just found out that not only that the "building driver information database" hangs or freezes at 1% when I try to connect a USB cable but any new hardware that's being installed will cause the same thing to happen. For instance, I tried to replaced my video card using a PCI slot and the same thing happens. When I hit cancel after it hangs, it won't continue booting up so I have to just press the power or reset button. I had to put my old video card back and go to scanreg/restore to get everything back to where it was. Do you think if I reinstall windows over the top it may fix this problem? I don't want to do a complete reinstall.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/433640

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice