Not secure?

Joined
Aug 8, 2008
Messages
3,062
I did , and I went back to check it now. I went to change date and time settings....it says that it is automatically set to sychronize with time-nw.nist.gov.
It should be set to your time zone...UTC something....what ever that is.
 

managed

Allan
Trusted Advisor
Spam Fighter
Joined
May 24, 2003
Messages
14,232
If the time and date are correct you don't need to change anything.
 

PattiS

Thread Starter
Joined
Dec 8, 2004
Messages
92
Same thing on Firefox. think that it is some kind of certificate problem. When i go to privacy and security / advanced/ manage certificates/ import...It comes back as none. Is it possible to have had certificates removed??
 
Joined
Jun 14, 2020
Messages
108
There is an option under Options > Privacy & Security > Certificates in Firefox. There is a Certificate Manager which allows you to play with a few options.
 
Joined
Jul 22, 2020
Messages
8
[The content of this post was an exact copy of an earlier post by another member, and has been deleted by a mod.]
 
Last edited by a moderator:

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top