1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Not sure how to ask- Pointsec related (I think?)

Discussion in 'Networking' started by dopplegangerguy, Dec 16, 2011.

Thread Status:
Not open for further replies.
  1. dopplegangerguy

    dopplegangerguy Thread Starter

    Joined:
    Sep 5, 2006
    Messages:
    33
    I'm editing this to make this a little more straight-forward for people who might be able to potentially help me:

    1. Why would my computer crash when I plug in the ethernet cable? It runs fine if I start up with the cable already connected (and can access the internet with no problems), but if I start up and log on, and then connect the cable, it freezes instantly.
    2. Can someone tell me if all of the pages of services are normal windows services, or if weird things have happened to my computer? (I use adobe creative suite CS4, avast! anti-virus, and have malwarebytes anti-malware free version (installed, but I do not allow it to run in the background) and hijack this. I can't think of any other software that might be using the network/connecting to the internet/running services like these. I attached screen shots of all the services (running and stopped) on my computer, which runs windows 7 pro. I tried to "stop process" on some of them just to see what would happen, and my access was denied on each one I tried.

    I will preface this with saying I know nothing about networks/encryption/internet connectivity. I am hoping some pros here can shed some light.

    My girlfriend works for an international law/accounting firm, and her laptop runs a good half-dozen pieces of networking software/firewall/encryption/etc- VPN type stuff- Pointsec is the name of one of the pieces of software, if that helps. Yesterday she got a kindle, and initially connected it to her work laptop. When she got home last night, she was having problems connecting to the wifi, and we read that she may need a software update, so I downloaded the updater and had her plug her kindle into my computer. When I went into "My Computer" and looked at the kindle, it showed the kindle (drive) as having 0 bytes free, and when I double-clicked the drive to open it to see what was taking space, there were two files- one was maybe 1k, txt file I believe, and the other was what I thought was the directory for the kindle. It had a lock icon on it, and I double-clicked thinking she could provide a password or something. Nothing happened (that I could see) when I clicked it, and she said that she thought that since she'd connected to her laptop first, that all of the security/network/encrypting software may have installed on the kindle. Whatever, fine, we unplugged it and that was that. I used the computer a little more with no issues.

    Late last night, I moved my tower (it was already shut down) trying to find a little shell thing that I have on my desk. I unplugged the ethernet cord so I could slide the tower a bit. Forgot to connect the ethernet cord. Today, I started up my computer, logged on, and had no internet connection. I remembered the cable was unplugged from my computer, so I plugged it in. My computer immediately froze. I had to force restart, and on restart, I got no "windows did not shut down properly" message. It went straight to the login screen. I logged in, and opened firefox. A new tab for Adblocker Plus (browser plug-in) opened and said "thank you for installing" (I've had adblocker installed for well over a year). I thought something was screwy, so I immediately shut down and unplugged the ethernet cable, then started the computer again. I logged in, and after everything was loaded, connected the ethernet cord. The computer immediately froze, again.

    I restarted again with the ethernet cable connected, logged in, let it load, and started firefox. Seemed fine. I looked at task manager to see if I could figure out what was causing the computer to crash when the cable connected. I suddenly have what must be over 100 services running on my computer. This is far more than I am used to seeing, and there are strange groups in the services tab: "localsystemnetworkrestricted", "networkserviceandnoimpersonation", and lots of task names I don't recognize.

    Is it possible that security/network/encryption software from her laptop could have moved to her kindle and then onto my computer?

    I'm sorry this is such a broad question/issue. I'm just trying to figure out exactly what is going on- why my computer would crash by simply plugging in an ethernet cable, and what all these new services are in the task manager. I have attached FIVE screen shots of all the things in the services. My hope is someone maybe recognizes these things and can tell me what applications some of them belong to, so I can verify that these are not supposed to be here (not services for applications that I use), and then I can try to figure out how to get all of this off of my machine.

    BTW, I tried to do a system restore to two days ago (back to the day before we connected the kindle), and after seeming to work, I got an error message after logging in (after the restart from the restore) saying that it could not be completed and no files had been changed.

    I'm sorry, I know this is all very unorganized. Hopefully there's someone who can sort out what's happening here. I would truly appreciate it.

    Screen shots of services:

    One

    Two

    Three

    Four

    Five
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1031559

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice