Not sure what I did.... HELP!!!!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

puter hater

Thread Starter
Joined
Nov 12, 2000
Messages
2,027
PUBLISHING ISSUE....

I do not know what I did but I need to fix it. I use FP I saved and publish my site and something happend. All the links are gone and if you look on the bottom of the web page you will see

C:/documentsand settings/debra/mydocuments/mywes/myweb25

I can not link my pages using INSERT all I see is the above when it publish I get above.
and all I see when I go to add the hyperlink is the above.

What did I do? How do I fix it ? http://newlifechristianschool.com/

puter hater
 
Joined
Aug 3, 2005
Messages
2,071
Go through the code and delete "file:///C:/Documents%20and%20Settings/debra/My%20Documents/My%20Webs/myweb25/" in the links
 
Joined
Apr 14, 2001
Messages
2,382
I'm not sure what you did because I dont use Frontpage. I assume your site is in the same folder your links are? (myweb25)

Going through the code and replacing.....Yikes that could take a long time :eek:

Open frontpage, click edit, replace, copy this into the find what
file:///C:/Documents%20and%20Settings/debra/My%20Documents/My%20Webs/myweb25/ and leave replace with field blank, make sure that the radio button under Find Where: is set on all pages then click replace all.

This will change the link from file:///C:/Documents%20and%20Settings/debra/My%20Documents/My%20Webs/myweb25/file.htm to file.file or to images/file.file
 

puter hater

Thread Starter
Joined
Nov 12, 2000
Messages
2,027
I was able to go thru and change the www through out the pages codes.
I had also tried Seqals way but I still had to change all by hand...
All is well again Thank god it is still a small site..

THANKYOU:D
 

puter hater

Thread Starter
Joined
Nov 12, 2000
Messages
2,027
I dont kknow how long ago this was posted but I thought I fixed the banner. It shows when i open the site. As far as the second one I havent fixed that one yet. Mother chores have gotten in the way....
 
Joined
Nov 7, 2005
Messages
159
Just a suggestion the lunch menu section is really hard to read because of the picture behind the calender...You might consider taking it out or using a different font color so it can be seen ontop of the background
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top