notebook dvd burver Master /Slave settings

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

joeyd

Thread Starter
Joined
Jun 25, 2003
Messages
97
Hi all

I am trying to fit a dvd burner to a mitac 8640 chassis, the problem is that the drive is set to slave and the chassis will only detect drives set to master. I have had this problem before with a different drive and it was resolved by getting a small sw prog from the web to change it from slave to master. the prog only worked for that particular drive tho.

I need a similar program for this drive but have searched everywhere for it but no luck. The drive is a Hitachi-LG GWA-4040N. I have not had a reply from LG yet.

Anyone got any ideas?

Thanks for any help

Joey
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top