Notebook Video Fails On Chilly Bootup

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Anchoret

Thread Starter
Joined
Jan 19, 2006
Messages
310
During this cold snap, my notebook's video has failed twice during bootup, giving vertical lines or some other gibberish while loading Windows. Reboot and it's fine.

I don't know if this is temperature-related (it's about 45 degrees F) or if that's a coincidence and more trouble lies ahead.

Any thoughts on this?
 
Joined
Jul 6, 1999
Messages
662
On some previous desktops I had a similar problem. When I would first boot up from room temperature the computer would lock on bootup. If I poused it at the BIOS for a minute and then continued it would boot up fine. The only thing I could conclude is the comp "liked" the warmer running temperature and when starting from cold would have some instability. Your problem sounds similar.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top