1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

nothing on monitor ... new PC

Discussion in 'Hardware' started by CPU-Ghost, Aug 10, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. CPU-Ghost

    CPU-Ghost Thread Starter

    Joined:
    Apr 22, 2005
    Messages:
    90
    Hi ...

    Today I've finished resembling my new PC, after puting everything in its place I connected the power plug, all fans were working (cpu, graphics card, chasis) and both the MOBO and chassis LEDs are working, but there is no sound and no display on the screen ( the monitor is on stand by with a mssage indicating that there is no signal) .. where could the problem exactly be ?

    thanks in advance ...
     
  2. CPU-Ghost

    CPU-Ghost Thread Starter

    Joined:
    Apr 22, 2005
    Messages:
    90
    I already tried to unplug everything but I left the cpu & MOBO only ...

    and still I dont have any beeping! is this normal or what ?!

    P.S. does the beeping sound come from the MOBO itself or do I have to plug the speaker of the case into it ?!
     
  3. happyrck

    happyrck

    Joined:
    Feb 17, 2006
    Messages:
    3,202
    the beep codes comes from the mobo...can you try a different monitor...is everything plugged in correctly
     
  4. CPU-Ghost

    CPU-Ghost Thread Starter

    Joined:
    Apr 22, 2005
    Messages:
    90
    yes every thing is plugged correctly and I have tried another monitor already with no result ...

    thanks for your reply ...
     
  5. happyrck

    happyrck

    Joined:
    Feb 17, 2006
    Messages:
    3,202
    did you install a operating system
     
  6. CPU-Ghost

    CPU-Ghost Thread Starter

    Joined:
    Apr 22, 2005
    Messages:
    90
    no ... as I told you I just resembled the pc and there was no signal, only blank screen...
     
  7. happyrck

    happyrck

    Joined:
    Feb 17, 2006
    Messages:
    3,202
    sounds like a bad motherboard...you could try onboard graphics and then hook your monitor to it and try it
     
  8. CPU-Ghost

    CPU-Ghost Thread Starter

    Joined:
    Apr 22, 2005
    Messages:
    90
    there is no onboard graphics in the MOBO ...

    is there anything else I can do ?
     
  9. dustyjay

    dustyjay

    Joined:
    Jan 23, 2003
    Messages:
    12,661
    First Name:
    Jay
    Unless your Mobo has a built in piezo speaker you are going to have to attach the case speaker to hear the post beep or the error beep code. Not all Mobo's have a built in speaker.
     
  10. happyrck

    happyrck

    Joined:
    Feb 17, 2006
    Messages:
    3,202
    use the mobo manual to be sure that everything is plugged in correctly...if you still get nothing contact the mobo manufacture by phone and use their support to help you diagnose the problem...if they can't help then you will have to exchage the mobo..(RMA it)
     
  11. CPU-Ghost

    CPU-Ghost Thread Starter

    Joined:
    Apr 22, 2005
    Messages:
    90
    Ok.. I will try ... thanks for replying ...
     
  12. steveb1492

    steveb1492

    Joined:
    Nov 4, 2005
    Messages:
    337
    Try reseating the video card?
     
  13. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/491251

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice