nothing works on bro's computer

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bball_1523

Thread Starter
Joined
Nov 22, 2001
Messages
230
Recently my brother's 1 year old computer does not work after windows xp loads. He says at first his Firefox was having trouble, then he uninstalled sygate free firewall and something installed itself (he said something about bravenet installing something without his permission).

Here are five things that happen that are problems:

1) When pc loads bottom right corner has popup that says “Windows has detected spyware infection”

2) Can't load internet on firefox or IE in both regular and safe modes

3) Can't copy/paste files to usb drive or burn files to discs

4) no taskbar or start menu bar

5) Bravenet got downloaded after uninstalling sygate firewall.

6) Can't load some of the other programs

Does anyone know what the problem is and how to resolve it? I tried telling him to use safe mode, but even there some of the same problems happen such as not being able to copy and paste.
 

bball_1523

Thread Starter
Joined
Nov 22, 2001
Messages
230
update: my bro let my friend take his harddrive and install it to his friends to back up the files, so everything should hopefully work out. Thanks anyways.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top