Novice question about Internet through router...Help

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

MEbeME

Thread Starter
Joined
Oct 8, 2005
Messages
306
Hi.

I had the Internet sharing fine between a Motorola SBG6900 wireless router and a netgear wg111 usb 20 receiver thing.

I have someone deleted the profile that was set on the netgear wg111 computer which was receiving the connection fine. I get into the Netgear Wireless Assistant and I can see the computer with the connection, but I have no idea how to access it as the man from the SP set up the connection.

How do i set it up?
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,425
Are you using the Netgear wireless client or Windows WZC client?

If you're using WZC, you just click on connect and supply any required encryption key and it should connect.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top