now wont start in safe mode either

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

eoin

Thread Starter
Joined
Jul 20, 2004
Messages
27
Hello, and thanks in advance I have recieved a lot of help in this forum in the past. Last night my pc started running at 100%cpu and I unchecked a few things about searching from the start menu. They said it would stop casuing the exploerrer.exe to run at 100%. Then last night it kept crashing, but I was able to start it in safe mode. I did the system check today after work but now it asks how I want it started i have chosen all the options. It looks like its about to start then it goes to a gray screen and stops there. I know a lot has been posted about this. Is all hope lost? Of course I have files that I should have backed up ages ago... Thank you and I know you guys are busy.
 

eoin

Thread Starter
Joined
Jul 20, 2004
Messages
27
its a gateway model MA7 bought in 2005. dont know if I have the CD maybe.
 

eoin

Thread Starter
Joined
Jul 20, 2004
Messages
27
Oh sorry I dont know who said to uncheck "dont search for files" Thats the only thing I did but the cpu problem was happening before. Thanks
 

eoin

Thread Starter
Joined
Jul 20, 2004
Messages
27
Some person on a forum said to uncheck the box tht said "dont check for files" when you right click on start menu and click properties. in xp I think you can get there through "folder options" anyway I did that and then the computer woulddnt allow me access to "my computer" or "my documents" this was last night, I then had to reboot and it would only start in safe mode. Ive tried a bunch of times tonight but it starts up looks fine then goes to a sort of grey screen. Well last night I was able to start in safe mode and follwed instructions to do syschk or check disk.
 

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,356
Send me the link please to the forum where you found the info for the uncheck the box that said dont check for files

See the last please re the Gateway site.
Which chkdsk did you run and how please. IN the GUI by right clicking the drive in My Computer or from a cmd prompt and what did you enter for the chkdsk or which boxes did you check to commission it
 

eoin

Thread Starter
Joined
Jul 20, 2004
Messages
27
I simply unticked the box that said "dont search for files" which can be found in folder view. I did the disk check in safe mode. I dont know what forum that was in, but surely unchecking that box cant have caused this damage?

but thanks a lot for your help if there is any way i can at least get some files back that would be great!
 

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,356
I do appreciate how difficult this is for you.
However would you please try to answer the questions with more detail.
I know you ran chkdsk in Safe Mode beacuse you said so.
What I asked was HOW. chkdsk at cmd prompt. chkdsk /f, chkdsk /r.
OR which box did you check if through My Computer.

GATEWAY SITE please I cannot find a MA7 SEEN IT NOW it was not there when I typed the second request, as it came on the forum after I had posted

Send me the link please to the forum where you found the info for the uncheck the box that said dont check for files
 

eoin

Thread Starter
Joined
Jul 20, 2004
Messages
27
http://support.gateway.com/s/Mobile/...009028nv.shtml


Ok this is the link for my laptop.

its not an MA7 its an MX6214 i found it doing a google search.

to your other questions Im trying to remember what I did. i didnt use a command prompt i right clicked on my computer and went from there.

Mate, I know this is frustrating for you cause I dont have the knowledge but I appreciate your patience.
 

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,356
If you go to the link you sent me for the gateway - which you did well to find on just the MA7 info because I could not, see page 30 onwards for recovery options.
HOWEVER if you have not ever created the DVD/CD you will only have the option of recovering to the original installation which will mean that you will lose everything.

I really do need to know how you ran chkdsk and did you see the results.
The unchecking of this box COULD be the answer. Do you NOT have the details - you keep on telling me in folder view. - but WHICH box and where.
 

eoin

Thread Starter
Joined
Jul 20, 2004
Messages
27
I dont know the forum where I saw that but I remember what I did. I unchecked that box. they didnt give any instructions after that. you can find it on xp thru the folder view option on control panel
 

eoin

Thread Starter
Joined
Jul 20, 2004
Messages
27
Im sorry I have another laptop with xp im starting it rigt now i will go thru and tell you exactly what I did. thanks again
 

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,356
Further to the above if you ran chkdsk WITHOUT checking the boxes automatically fix file system errors and check for and attempt recovery of bad sectors, then this is chkdsk in READ ONLY MODE and would NOT achieve anything.

Can you burn a CD on the other computer if I send you the program.
Please do not sign off without telling me you are going and I will do the same for you.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top