NT Backup in 2000 server

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

scs-04

Thread Starter
Joined
Jan 10, 2005
Messages
118
I am trying to use NT Backup on a 2000 SP4 server to backup 2 shared folders and the system state. I am setting it up as a scheduled job and it keeps failing because it cannot find the correct media or no unused media. I basically want it to do a nightly backup, a different tape every day of the week, and I just can't get it to work. The media label and pool is confusing me. It seems I can get it to backup once to the tape but then when I want to overwrite the tape next week it fails because it cannot find the appropriate media. I have even tried the /um switch in the backup job but I can't get that to go either. Does anyone have any suggestions for me?? Or is there a freeware backup program that may make this easier. I am backing up to a Travan 10/20 GB drive.

Thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top