NT Save Dump error

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

AMRS

Thread Starter
Joined
Apr 1, 2002
Messages
74
My NT server (up-to-date with service packs and security downloads) keeps "hanging. In the event viewer I get an informational message:

event ID 1001

Source Save Dump

Bugcheck: 0x0000000a (0x00000002, 0x00000000, 0xf8cc9397).

I checked out the other postings for similar type errors and the fixes were of no help.

I did put in new memory (additional 256), however, I removed the new memory stick and had the same "hanging"

This is a PIII NT server w/128 original and 256 additional RAM.

Any suggestions?

AMRS
 

AMRS

Thread Starter
Joined
Apr 1, 2002
Messages
74
I have reviewed the article. What I did was to reinstall all drivers and this seems to have limited the problem. I will be installing a new network card and hope that that completely solves my problem.

Thank you for your help
AMRS
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top