1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

NT4 Memory Problem

Discussion in 'Windows XP' started by JohnsonRW, Jan 16, 2002.

Thread Status:
Not open for further replies.
  1. JohnsonRW

    JohnsonRW Thread Starter

    Joined:
    Jan 16, 2002
    Messages:
    1
    I have a Celeron 500Mhz PC running WinNT Ws 4.0.
    I replaced 96MB of 100mhz RAM with 256MB or 133mhz RAM.
    All indications are that the memory is recognized, but my
    CPU usage is at 100% all the time, and sometimes when I type
    the letters appear about 2 seconds apart.

    Bottom Line: Memory seems to be recognized, but not used.
    Any ideas will be appreciated.
     
  2. Dan O

    Dan O

    Joined:
    Feb 13, 1999
    Messages:
    8,974
    Are you sure your PC supports 133mhz RAM?

    If the manual states it check BIOS, there may be option you must enable. Also check your keyboard buffer options. Some PC's require a BIOS upgrade for XP, check the manufacture's website.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/65171

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice