1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

NT4 Mouse issue

Discussion in 'Windows XP' started by dickie_y, Sep 7, 2004.

Thread Status:
Not open for further replies.
  1. dickie_y

    dickie_y Thread Starter

    Joined:
    Sep 7, 2004
    Messages:
    2
    Hi,

    I have recently installed a console switch for my 2 old NT 4 servers. 1 server works fine with the console swicthc the other refuse to work. Although it did work for a short time until i rebotted the server. When i go to event viewer i see that the mouclass service failed to start. I have tried installing the Micosoft PS2/Port driver and rebott server times but still no luck. ANY HELP PLEASE this is driving me crazy!!!!!!
     
  2. dickie_y

    dickie_y Thread Starter

    Joined:
    Sep 7, 2004
    Messages:
    2
    Things just got worse. I downloaded a a4tech mouse driver and rebotted the server and now neither the keyboard or mouse work. Please help
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Mouse issue
  1. Mzinman
    Replies:
    8
    Views:
    1,014
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/271101

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice