ntoskrnl.exe error on boot even after fixing boot.ini

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

brainwave89

Thread Starter
Joined
Aug 6, 2007
Messages
401
I started to get a ntoskrnl.exe error on boot. Sometimes I can use my serial or USB keyboard to boot to recovery console but not consistently. Sometimes either keyboard is not recognized. When it is recognized I go to recovery console and run bootcfg /rebuild and I am then able to boot great.
When I restart or shut down and turn the computer on again I get the same error. If I run bootcfg /rebuild it boots great.
Why do I need to keep on using the bootcfg command to boot successfully?
Any suggestions on how I can get my Compaq Presario SR1923WM w/ an AMD Athlon processor and Windows XP Media Edition 2006 w/ SP 3 to boot consistently would be appreciated.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top