number of clicks to open email.....

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

butterbloom

Thread Starter
Joined
Jan 31, 2001
Messages
36
Where is the configuration for changing the number of clicks for opening your email? I found it once ( wasn't easy ) and now have a new computer that I need to change but I can't remember where that little goodie is!

I have Windows XP in the one I am trying to change.

Thanks.
Butterbloom
 
Joined
Jan 4, 2002
Messages
16
Do you mean once you have the email program open or from the desktop?

And if you mean the former. What email program do you use. AKA Outlook, Outlook Express, Eudora.. ect

Khaje
 

butterbloom

Thread Starter
Joined
Jan 31, 2001
Messages
36
Outlook Express.....I want to change the setting to not open the mail as soon as I click on to highlight. Right now, when I do, it opens the mail and I don't want it to. I want to be able to delete without opening . I have my other computer set at about two or three clicks.

____

~~~May all your flies be butterflies~~~Butterbloom
 
Joined
Jan 4, 2002
Messages
16
Two possible ways that I know of depending on how you want to go. Maybe someone else knows another way.

If you want preview pane on but do not want it to download the message. Tools: Options - select the read tab - uncheck 'automatically download message while viewing in the preview pane' - apply and ok

To shut the preview pane off alltogether View: Layout - uncheck 'Preview Pane' - apply and ok

If thats not what you meant I'm sure someone else will know.

Khaje
 

butterbloom

Thread Starter
Joined
Jan 31, 2001
Messages
36
I found that last night and did change that. I haven't checked to see if that fixed the problem.

It wasn't exactly what I was looking for but since I am using XP, it may not be there.

I will let ya'll know if this does remedy my problem.

Thanks!
 
Joined
Jul 11, 2001
Messages
3,208
Not sure if it will help, but, in control panel>mouse, you should have some option for that. I have a new mouse and I cant remember the options for the old.
 

butterbloom

Thread Starter
Joined
Jan 31, 2001
Messages
36
The other suggestion for a possible solution does not work. In fact when I click on "Inbox" the first message comes right up.
Maybe there is another way to avoid opening mail that might contain a virus. If any one knows please let me know.
 

butterbloom

Thread Starter
Joined
Jan 31, 2001
Messages
36
It missed a good chance of being there! That seems like it would be the place it would be, but it was not. Shoot!
 

buck52

Banned
Joined
Mar 9, 2001
Messages
8,372
Howdy butterbloom

I have XP and IE6.... here's how mine works

Start OE...open inbox... click view tab then layout... if I leave a check in the Show preview pane then when I single click on a message it opens right up....if I uncheck the Show preview pane and click apply and OK then when I single click a message in the inbox it highlites it and double click opens it.

This must be done from the inbox not the main OE window

buck
 

butterbloom

Thread Starter
Joined
Jan 31, 2001
Messages
36
Now that I have that information I can't get my internet connection on my laptop! It figures. I made a note of what you said and as soon as I figure out my new problem, I'll try it!

Computers.....can't live with 'em.....can't live with 'em!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top