Numerous issues - registry, installer and Visual C++ ?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Campfire

Thread Starter
Joined
Jun 22, 2016
Messages
2
Hello all

Just joined and posting from work computer so can provide SysInfo when I get home. Laptop however is an Acer Aspire V3-571, running Windows 10 (originally 8 but I moved onto 10 at the beginning of the year.)

I'm now having a catalogue of issues which I just can't get to the bottom of.


I had been having problems on Windows 8.1 (Critical process died, crashing, "Preparing to install..." dialog box when opening File Explorer etc, and just generally wasn't 'feeling' right) and moving to 10 seemed to fix that.

However in last few days a number of problems have appeared. Here they are...

- I use software for mixing music/audio which require an iLok dongle, which runs on PACE software. On Tuesday last week, all of a sudden iLok License Manager stopped working. This software is vital for ensuring many plugins/effects within the recording software work.
I tried reinstalling the iLok/PACE installer, which kept coming up with an error saying "Windows Installer: the feature you are trying to use is on a network source that is unavailable" and asking me to direct it to the source of the missing file (this is no longer appearing however - I think running Tweaking Windows Repair has possibly fixed this). Since, I've tried reinstalling numerous times but, even though I no longer get the above Installer error, I still get fatal errors (1603) every time. I have cleared everything I could find connected with iLok and maker PACE from everywhere on my system, including the registry. Also having the Gobbler, not connecting and fatal errors at reinstall.

- "Preparing to install..." has begun to flash up again, same as it was when I was on 8.1. It flashes up for a fraction of a second whenever I open File Explorer, and sometimes when I open Device Manager etc. I thought this may still be an Installer issue?

- Spotify error 6 - meaning Spotify cannot be started. Again this has only started in the last few days.

- Through all of this, Chrome has been running very slowly. This, again, has only started in the last few days since the iLok issue started. It's taking a few minutes to load up pages, despite connection being good. EG, loading up YouTube videos - once the page loads, videos load quickly while other tabs take ages.
It also won't delete history and cookies, and doesn't appear to have actually retained anything in its history in the last four days, despite me trying using it to find information to fix this all that time. When I try to clear it from within Chrome, it looks like it is working but when I go back into History after it 'completes', everything is still there.

- Basically the system is very sluggish all of a sudden. The latest problem (just began last night) is that exe files are taking anything from 5-20 minutes to begin working. This started as I was reinstalling all Visual C++ drivers.

Online research seems to suggest it could be registry issues, issues with Windows Installer, issues with C++ etc, permission issues.

So here's what I've tried so far.

- I've ran SFC scannow. No issues.

- Tried System Restore to a date last week when everything was fine. It didn't help, and the same issues remained.

- Tried Tweaking Windows Repair, which appears to have fixed installer issue with iLok, but fatal error still exists. This supposedly fixes registry errors too but I'm not too knowledgeable on registry issues so I'm not sure if it has.

- Scanned my system with ESET which found a few issues but nothing major. Same with Malware Bytes.

- Have checked all permissions. All appear okay.

- Have uninstalled and reinstalled all Visual C++ programs, no joy.

- I then tried System Restore again to take it back farther but it failed, saying failed to extract file.

So that's where I am, and I'm tearing my hair out.

Does anyone have any suggestion as to what my next step should be? I'd hate to lose my programs and plugins as they're such a hassle to reactivate and there are so many of them, so is creating a system image and reinstalling Windows 10 an option? Or will issue exist within the system image?

I realise today that I haven't tried System Restore in safe mode - do you suggest I try that first and take it back as far as possible? I won't be able to try this till later today once I'm home from work.

I'd be grateful for any suggestions, thanks very much in advance.
 

Campfire

Thread Starter
Joined
Jun 22, 2016
Messages
2
SysInfo:

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 10 Home, 64 bit
Processor: Intel(R) Core(TM) i7-3632QM CPU @ 2.20GHz, Intel64 Family 6 Model 58 Stepping 9
Processor Count: 8
RAM: 8007 Mb
Graphics Card: Intel(R) HD Graphics 4000, -1920 Mb
Hard Drives: C: Total - 696010 MB, Free - 413191 MB;
Motherboard: Acer, VA50_HC_CR
Antivirus: Windows Defender, Disabled

Strangely, ESET appears to have stopped running on my computer. I tried a clean boot an hour ago then went back to initial settings, now it won't start up, nor can I use shortcuts to get it started either. And I've just checked and Windows Defender IS enabled.

The more I deal with this, the more I'm convinced I'm probably just going to have to bite the bullet and reinstall everything.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top