nvidia 7600 gs problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mech_911

Thread Starter
Joined
Sep 19, 2008
Messages
6
I have tried everything I can think of from flashing the bios to reinstalling my OS and updating all the drivers. Here is the problem I have an ASUS P5S800-VM mobo socket 775 running a 3.2Ghz dual core processor. 1 Processor hyper threading. I bought a 7600 gs video card to replace my old 6200gt. When I play any games now I get lines and screwed up grophics all through the game. I have a 450W PSU and 2 gigs of ram in it. Everything looks good but still the same thing. Thought it was a bad GPU so exchanged the card no help. Any suggestions?
 

mech_911

Thread Starter
Joined
Sep 19, 2008
Messages
6
I have tried graphics drivers from nvidia, bfg, asus, and omega. I am running vista ultimate now, My bios is updated to 1023 beta version 3. I even tried removing the hyper threading on my cpu. Over clocked the cpu and gpu, ready to trash nvidia and go with ati but was told ati and sis chipsets don't play nice together.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top