NVidia 8800gts not detecting highest resolution!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

DontCountToday

Thread Starter
Joined
Sep 8, 2008
Messages
16
I recently upgraded (if you could call it that) from XP to Vista, and in doing so, at the same time I installed my new graphics card, the 8800GTS (previously had an old ATI card). I had installed the card first and had the problem in XP I think, but didnt put much thought into it since I wasnt installing any new codecs until Vista was running. The most recent drivers are installed for the card, the version 177.89 beta driver (and the previously installed driver was the 175 or whatever the highest final version is).

My current highest resolution is 1280x1024. My monitor is a Westinghouse lcm-22w2 with a max resolution of 1680x1050, and obviously this isnt showing up, so I would like to get it back. Any ideas?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top