1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

nvidia control panel error 1.2.0.90

Discussion in 'All Other Software' started by arslanian29, Jul 7, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. arslanian29

    arslanian29 Thread Starter

    Joined:
    Jul 7, 2007
    Messages:
    1
    i installed a nvidia 7900gs vidio card . i have tried everything i no including using a driver cleaner but i still cant get my nvidia control to work. i get error code 1.2.0.90
     
  2. NefariousVagrant

    NefariousVagrant

    Joined:
    Jul 28, 2007
    Messages:
    4
    I get pretty much the same problem. Every time I try to load NVidia control panel on my Windows Vista 32-bit system it crashes with 1.2.1.3.6. Here's the error info
    Problem Event Name: APPCRASH
    Application Name: nvcplui.exe
    Application Version: 1.2.1.36
    Application Timestamp: 44fefba3
    Fault Module Name: NVCPL.DLL_unloaded
    Fault Module Version: 0.0.0.0
    Fault Module Timestamp: 468eb94e
    Exception Code: c0000005
    Exception Offset: 03373010
    OS Version: 6.0.6000.2.0.0.256.6
    Locale ID: 1033
    Additional Information 1: ba06
    Additional Information 2: 58cb528c032515a19bbe5bb52c7b4ab5
    Additional Information 3: 79c4
    Additional Information 4: 23c9595449bd66b5f29f026b80da5c7f

    I'm running a dual 7900GS cards. I also have an NVidia raid controller and NVidia control panel stopped working after I installed the raid driver. I managed to turn SLI on before it stopped working as well. This is a brand new setup, so no programs besides the drivers were installed when it stopped working. Is there an issue with the Storage and Graphics parts of the NVidia control panel not being able to work together in a Windows Vista 32-bit environment?
     
  3. gamerbyron

    gamerbyron

    Joined:
    Apr 9, 2007
    Messages:
    2,091
    Did you download vista drivers off the internet? my card has no problems at all.;)
     
  4. NefariousVagrant

    NefariousVagrant

    Joined:
    Jul 28, 2007
    Messages:
    4
    Yeah, I got all the most recent drivers off the internet because Vista generated an error on running setup off the CD's. So the drivers are up to date. The drivers for the card alone worked fine. I installed them first. However, when the raid drivers were installed I started encountering this problem. I am hesitant to uninstall the raid drivers because it took me about a week to actually get Vista running on raid without the raid being degraded... in general, Vista sux ;).
     
  5. PhilMo

    PhilMo

    Joined:
    Aug 22, 2007
    Messages:
    8
    Hi,

    I've got a tech support call logged with NVIDIA at the moment for a similar fault.

    Click on any storage tab or try and run the storage panel and it justs stops with a message saying NVIDIA Control Panel Application, 1.4.16.02 has stopped.

    This is on a machine with a fresh Vista 32 install with just the current updates from Microsoft and then the nForce 15.01 update from NVIDIA.

    They have escalated to their 2nd level and have gone very quiet.

    I think that they hope I'm just going to go away
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/592836

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice