Nvidia Driver 53.03 and Up Make mouse lag in Explorer

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Emotion256

Thread Starter
Joined
Nov 8, 2003
Messages
13
I just noticed this when I installed Nvidia's latest Drivers... When I move my mouse its a bit laggy, also when loading a program such as the startup of a game the mouse is extremely laggy..
I was wondering WHAT THE **** is up with it

Thanks
Dj E-Mo :(
 
Joined
Feb 23, 2003
Messages
16,274
I think it may be the driver issue. I had similar issues with that driver and went back to the 43.51 and things cleared themselves again...
 
Joined
Feb 11, 2003
Messages
882
Yep a lot of people have had probs with the 53.03 driver do what Mobo said and install the 43.51 or roll back to the driver you had :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top