1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Nvidia Driver Woes on RHEL 6x Workstation

Discussion in 'Linux and Unix' started by SexyTech, Mar 20, 2017.

Advertisement
  1. SexyTech

    SexyTech Thread Starter

    Joined:
    Mar 27, 2002
    Messages:
    8,460
    System is an older Dell Precision 4600 with Nvidia 1000M graphics card.

    I am using the proper Nvidia drivers direct from Nvidia on this. I have blacklisted the Nouveau drivers and configured grub.conf for the blacklist.

    What happens is that the drivers install without error, however, after reboot, the kernel starts to load and then hangs up before the GUI loads.

    I know the driver file itself is good as I have used it on several other systems as part of my standard build. Also, I have tried older versions of the driver that I know work as well and it still won't load properly.

    It hangs right at/after "Starting certmonger"
    If I boot to init 3, it will boot fine as no GUI needs to be loaded. Once I run startx or init 5, it hangs up at starting ksm.

    Any ideas? this one is driving me nuts.

    Thanks In Advance

    -ST
     
  2. flavallee

    flavallee Frank Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    72,801
    I'm going to assume you have a Dell Precision M4600 WorkStation 15.6" laptop which has NVIDIA Quadro 1000M (2 GB video memory) graphics.

    What's the exact "service tag" number and "express service code" number on yours?

    What's the exact Windows version and bit number it's running?

    ---------------------------------------------------------------
     
    Last edited: Mar 21, 2017
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Nvidia Driver Woes
  1. onebigtruck
    Replies:
    1
    Views:
    344

Short URL to this thread: https://techguy.org/1187172