1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

NVidia GeForce 4 MX 440 over heating?

Discussion in 'Hardware' started by PNH, Jun 20, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. PNH

    PNH Thread Starter

    Joined:
    Jun 20, 2003
    Messages:
    10
    I run a GeForce 4 MX440 and after haveing the computer run for a while (say 3-4 hours of gaming) I shut down and whenever I try to start it up right away or if I just restart the screen becomes all garbled with different colers and stripes down the screen where every thing is shifted over. But after I let it sit for 3-4 min it starts right up fine.

    any idea why this would hapen? I nolonger think that is is over heating(a friend said so and that was all the advice I have gotten.) because I now have a 90mm fan up fron drawing air in and a exsaust fan blowing out a PCI port right under the Card. That is in addition to the side, sucking it, and the back, blowing out, 60mm fans.

    any ideas would be great...thanks
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Does your MX440 chip have a fan on the HS? Mine does...
     
  3. FusionSlayer

    FusionSlayer

    Joined:
    Jun 11, 2003
    Messages:
    313
    If you are getting a warped out screen with jumbled colors...that is the first sign of a blown video card. I overheated a Voodoo 3 and that is the screen I got one morning.

    My old voodoo just couldnt take the weeks of non-stop use...anyway:

    It actually does sound like some over-heating damage was done. If you are getting warped stuff, then it goes away, that cannot be a driver or setting problem if it is self-correcting. I'd take out the card and look at it for any sign of wires melted/pieces falling out...etc.
     
  4. PNH

    PNH Thread Starter

    Joined:
    Jun 20, 2003
    Messages:
    10
    no fan but the pic in the manual has none also...I took it out today and saw nothing odd on it.

    I had the vid card a short time befor it hapened the first time then it went away for like 2 months or so and now it came back real bad at a LAN party last wendsday. Odd that it went away for so long...no?

    also wouldn't it smell hot?
     
  5. FusionSlayer

    FusionSlayer

    Joined:
    Jun 11, 2003
    Messages:
    313
    Hmmm...after a lot of use, it will be hot regardless.

    I can't think of anything.

    If you shut down and leave it off, then reboot like 10 minutes later, does it mess up?
     
  6. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,901
    First Name:
    Rob
    I was recently told by a supplier that the Pine Geforce4 MX440's they were shipping were coming back to them defective. None had fans just a heatsink and they ran extremely hot and I have the burnt finger to prove it. All other 440's with fans I've had no problem with. Once they overheat the damage is done - if your unsure try borrowing a card to test.
     
  7. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Since there's bound to be at least a heatsink on the chip, I think I'd strap a small fan to it for cooling and see if that helps. :)
     
  8. PNH

    PNH Thread Starter

    Joined:
    Jun 20, 2003
    Messages:
    10
    If I leave it off for a little while like 3-4 min it starts up fine

    as far as straping a fan to it I put a exsaust fan right under the card to pull the hot air around the card str8 out of the computer

    I emailed a support form to chaintech--do you think I shoud just ask for a refund or a different version taht has the fan?
     
  9. dai

    dai

    Joined:
    Mar 6, 2003
    Messages:
    11,198
    get one with the fan if your game playing some of the suppliers here were selling them without the fans to undercut their opposition on price
     
  10. PNH

    PNH Thread Starter

    Joined:
    Jun 20, 2003
    Messages:
    10
    but should i try to return this one or will they say it was my falt...It was only $50 but I would like that back if they sold me something with parts missing
     
  11. dai

    dai

    Joined:
    Mar 6, 2003
    Messages:
    11,198
    i don't know about where you are but parts here come with a 12month manufacturers warranty if it does not do what it is supposed to do then it is faulty
     
  12. PNH

    PNH Thread Starter

    Joined:
    Jun 20, 2003
    Messages:
    10
    I have emailed them and the people that sold me the part. lets see what they say
     
  13. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/141178

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice