NVidia Geforce 6200

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rabidgrunt

Thread Starter
Joined
Jun 29, 2007
Messages
3
Well i've had this video card for about 10 months, recently my Steam launcher has been telling me my drivers are out of date. I have also been working on my computer to try to fix a few quirks, in the process i had the brilliant i dea to go on a hunt for new drivers. The Nvidia site told me to go to Add/Remove hardware and remove the old drivers, so i did, when i try to reinstall the new drivers nothing happens...i click on the .exe i downloaded straight from the site but it does NOTHING. I would really appreciate it if someone could lend a hand. :(

Right now I'm running off my onboard card and its a huge pain, is there anything i can do?
 
Joined
Jun 29, 2007
Messages
6
yes i did have a 6200 LE and i had the same thing come up but alsong as the drivers i had still worked i didnt touch it :D. one of the best rules for anything. if its not broken dont fix it :D
 

rabidgrunt

Thread Starter
Joined
Jun 29, 2007
Messages
3
Okay so i found my installation disc and it is back to normal, but ive always had one thriving question...where is the gamma/brightness options for nvidia cards? Ive never been able to find them : /
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top