1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

nVidia GeForce 8400 GS isn't working

Discussion in 'Hardware' started by netoxr2000, Sep 24, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. netoxr2000

    netoxr2000 Thread Starter

    Joined:
    Sep 24, 2009
    Messages:
    3
    Hi, i have a nVidia GeForce 8400 GS but yesterday it stopped working, i dunno why. all i was doing is homework and turn the computer off normally(not using any kind of graphics) and when i come back from school and i turn on the computer the screen shows "No Input" as if it was disconnected, but the computer was running normally because i could manage to write my user password and log in to windows but my screen wasn't showing anything yet. The only way i could see anything was to remove the graphic card and turn on the computer because it doesn't matter if i connect the screen to the motherboard or to my graphic card; it wont show anything unless i take out the graphic card.
    I tried uninstalling the nvidia graphic driver but when i tried installing it again it from the CD it wouldn't let me because i didn't have the graphic card inserted and i can't install it with it inserted because i can't see anything.
    Anyone knows how to fix this issues? i an barely play any game i have and its really annoying.

    I have
    WindowsXP service pack 3
    Pentium D 2.80 GHz
    1 GB RAM
     
  2. jessicalore

    jessicalore

    Joined:
    Jul 27, 2009
    Messages:
    36
    OK this post is confusing.

    Is there was "No input", which makes me thing there is no image at all, how could you write your password on the screen and login into windows?

    Can you explain in a more organized way?

    Thanks
     
  3. netoxr2000

    netoxr2000 Thread Starter

    Joined:
    Sep 24, 2009
    Messages:
    3
    the monitor was plugged in but my screen was only showing "No input" and i have other 3 monitors that are working perfectly but when i use them i get the same problem.

    i can write my password without looking at screen by pressing down (in windows xp) and then my passord -> enter; with the speakers i heard the windows login sound so i suppose i logged in.
     
  4. netoxr2000

    netoxr2000 Thread Starter

    Joined:
    Sep 24, 2009
    Messages:
    3
    more like, the computer isn't "reading" my graphics card when i boot it and my monitor stays black.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/863574

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice