NVIDIA not appearing on my Streamlabs OBS software

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Sonicstefan1991

Stefan
Thread Starter
Joined
Jan 24, 2018
Messages
110
I have a Sony Vaio Windows 10 64-bit desktop.

I have been trying to find a way to get the GPU appear in the drop menu on the output settings on the Streamlabs OBS software so that I could game stream my game from the PS3 onto YouTube.
I already have the NVIDIA GeForce GT 620M installed on my computer. I don't know if it's where there is an error.
I just need help to find what one is the correct one that I need to use, because I don't want most of the CPU take too much power and where everything will slow.
Can you help me with what I should do?

Many thanks.


Tech Support Guy System Info Utility version 1.0.0.9
OS Version: Microsoft Windows 10 Home, 64 bit, Build 19042, Installed 20200819054638.000000+000
Processor: Intel(R) Core(TM) i5-3210M CPU @ 2.50GHz, Intel64 Family 6 Model 58 Stepping 9, CPU Count: 4
Total Physical RAM: 8 GB
Graphics Card: NVIDIA GeForce GT 620M
Hard Drives: C: 930 GB (400 GB Free);
Motherboard: Sony Corporation VAIO, ver N/A, s/n N/A
System: Insyde Corp., ver Sony - 20130313, s/n 27545167-5000963
Antivirus: Norton 360, Enabled and Updated
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top