NVidia Raid Error with XP

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

savanna926

Thread Starter
Joined
Nov 24, 2011
Messages
2
Years ago I inherited a Dell XPS-720 running XP that came with an Nvidia Raid system that I really know nothing about. I never do a backup on that computer because I figured that I would be covered by the raid system if anything disastrous occurred. For the past several months now I've been getting an error message during the boot process. It is a flashing red error message for several seconds that reads as follows:

Detecting Arrays
0 DEGRADED NVIDIA MIRROR 698.63G
1 DEGRADED NVIDIA MIRROR 698.63G

I have PDF manual for the raid system, which describes a way for rebuilding the arrays. My questions is - can I do this safely without damaging anything that currently exists on my hard drive?

Thank you in advance for any advice.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top