1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Nvidia System Control Panel isnt available

Discussion in 'All Other Software' started by sm0ki3, Jun 5, 2017.

Thread Status:
Not open for further replies.
Advertisement
  1. sm0ki3

    sm0ki3 Thread Starter

    Joined:
    Jun 5, 2017
    Messages:
    2
    Hey guys,
    I have got two graphic cards, one from intel and one from Nvidia and want to use the Nvidia Geforce gtx 1060 for all my games, but my computer uses the intel graphic card for the games, so i want to switch to the Nvidia Geforce, but as the internet says, i can only switch those graphic cards, when I do that in the Nvidia System Control Panel, but I can´t open it!
    I have tried to reinstall the driver but i have got the newest. When I try to deactivate my intel graphic card in the device manager my computer doesn´t activate the nvidia graphic card. So when i start a game it lags more than when i have activated the intel card.
    Sorry for my english, i´m austrian. Hope u understand my problem and can probably help me! thanks in advance
     
    Last edited: Jun 5, 2017
  2. metallica5456

    metallica5456 Trusted Advisor

    Joined:
    Apr 1, 2013
    Messages:
    10,228
    First Name:
    Andrew
  3. sm0ki3

    sm0ki3 Thread Starter

    Joined:
    Jun 5, 2017
    Messages:
    2
    Tech Support Guy System Info Utility version 1.0.0.4
    OS Version: Microsoft Windows 10 Pro, 64 bit
    Processor: Intel(R) Core(TM) i5-7500 CPU @ 3.40GHz, Intel64 Family 6 Model 158 Stepping 9
    Processor Count: 4
    RAM: 16277 Mb
    Graphics Card: NVIDIA GeForce GTX 1060 3GB, -1024 Mb
    Hard Drives: C: 222 GB (170 GB Free); D: 931 GB (931 GB Free); E: 10 GB (10 GB Free);
    Motherboard: ASUSTeK COMPUTER INC., H110M-PLUS
    Antivirus: Norton Security, Enabled and Updated

    Here are the infos, sorry i´m a complete computer newbie
     
  4. metallica5456

    metallica5456 Trusted Advisor

    Joined:
    Apr 1, 2013
    Messages:
    10,228
    First Name:
    Andrew
    Check your BIOS for a setting to disable the Intel HD Onboard gpu. Normally what happens is the PCI-E takes priority over the onboard gpu.

    Sometimes, the onboard gpu needs to be disabled in the BIOS manually so it wont cause conflicts.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1190993

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice