1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

O.S. Win98SE-Cannot change monitor display from 16 colors to 256 + res. to 600X800

Discussion in 'Earlier Versions of Windows' started by v8eyedoc, Jan 2, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. v8eyedoc

    v8eyedoc Thread Starter

    Joined:
    Nov 9, 2004
    Messages:
    5
    First of all, I will make a donation to your website...if..your advice..corrects my problem..!!

    My problem started 2 weeks ago..when on Start-Up.. A message appeared on the screen which stated- "Windows did not load properly the last time and will now start in Safe Mode."

    For the last 2 wks..I have been on just about every website, including Microsoft's helper and troubleshooters.... I have tried everything I know, to do, and followed advice from other websites where people posted..having the same problem..!!

    ERROR MESSAGE: Adevice file that is specified in the SYSTEM.INI is damaged. It may be needed to run Windows.

    You may need to run the Windows Setup program again. If the file is included in another software package, you may need to reinstall the software that uses that file.
    C:\WINDOWS\SYMTDI.VXD

    The same message appears for another file: C:WINDOWS\CSHOOK.VXD

    The windows registry or SYSTEM.INI file refers to this device file, but the device file no longer exists.

    If you deleted this file on purpose, try uninstalling the associated application using its uninstall or setup program.

    If you still want to use the application associated with this device file, try reinstalling that application to replace the missing file.

    C:\PROGRA~1\NORTON~1\NORTON~1\NAVAP.VXD


    I have tried reinstalling the Norton Systemworks 2002 program and the installation program hangs.... I deleted this program over 2 years ago..but remnants are still hanging around....and seem impossible to remove..!!

    Advice received from another "HELP" website.... "CSHOOK.VXD is part of Norton Utilities Clean Sweep.

    It is normally pointed to in your system.ini file. If you no longer have Norton Clean Sweep installed then open up your system.ini in notepad and remove the entry.

    I did this and DID NOT find the CSHOOK.VXD or the other file referred to: SYMTDI.VXD

    If or when found, I was instructed to put REM before it....

    DID NOT WORK...!!

    Also reloaded Win98SE from CD..and that did NOT solve the problem..

    I am at a total loss..........PLEASE HELP.......!!!! Thanks....Ken
     
  2. 1069

    1069

    Joined:
    Sep 7, 2004
    Messages:
    1,912
    Hi,
    Advice here is given freely and you are under no obligation to donate - the site is, however, reliant on donations to keep running. :)


    Both files are linked to Norton.

    If you click on Start > Run and type in regedit ...Edit > Find and put the filename into the box and click Find Next this will locate the file in the Registry (if it is there).
     
  3. flavallee

    flavallee Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    78,773
    First Name:
    Frank
    Ken:

    The title of your thread doesn't reflect at all what you wrote about, so I'm assuming that you're also having a problem with getting your computer out of 640 X 480, 16-color resolution/color palette mode.

    In most cases, the best way to solve that problem is too reinstall the software drivers(preferably any updated ones) for the display adapter.

    If you know what type of display adapter is installed in that computer, finding the software drivers for it shouldn't be a problem.

    -------------------------------------------------------------------------------------

    As far as Norton SystemWorks is concerned? :mad: (n)

    ------------------------------------------------------------------------------------
     
  4. v8eyedoc

    v8eyedoc Thread Starter

    Joined:
    Nov 9, 2004
    Messages:
    5
    My monitor is a Compaq FS740 and went to the Compaq website and downloaded and installed the appropriate driver for this monitor... That did not work either...

    When I go to use MSCONFIG....and click on normal startup.I end up with a black screen.the only way I can use the computer is to use diag startup..... Any more suggestions...??

    Ken
     
  5. flavallee

    flavallee Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    78,773
    First Name:
    Frank
    What is the model name and model number of the computer, not the monitor. The graphic driver should be listed at its site.

    What you installed was the monitor's INF file and not the graphic driver.

    -------------------------------------------------------------------------------------
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/430322

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice