1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Odd Chrome Timeout

Discussion in 'Web & Email' started by rafibrahim, Jul 24, 2018.

Thread Status:
Not open for further replies.
  1. rafibrahim

    rafibrahim Thread Starter

    Joined:
    Jul 24, 2018
    Messages:
    1
    Hi, i have a Lenovo Thinkpad T440s (i7) running Windows 10 Pro (freshly installed and fully updated) and Bitdefender Total Security Antivirus Suite. 75% of the time when i try to launch Chrome, set as my default browser, i'll get "forums.lenovo.com took too long to respond." error. however, if i launch Edge while waiting for Chrome to respond, both will immediately open the URL. Edge always immediately goes to the URL without issues. it's just Chrome. I've reinstalled Chrome, reinstalled fresh Windows 10 Pro from bare metal, disabled Bitdefender to no avail. any suggestions?
     
  2. dvk01

    dvk01 Moderator Malware Specialist

    Joined:
    Dec 14, 2002
    Messages:
    56,283
    First Name:
    Derek
    Turn off ssl scanning in bitdefender
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1213458

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice