Odd cookie problem in FF3

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Soundy

Thread Starter
Joined
Feb 17, 2006
Messages
1,850
I've seen similar posts and tried the usual fixes (delete individual cookies, delete cookies and cache through "Clear all private data") and the problem persists: some sites just won't stay logged in, others won't even log me in to start with. The prescribed "fix" works for a while, but then breaks again.

The latter manifested itself with Gmail today, where I would use my proper login but it would go right back to the login prompt. I used "Clear all private data" per Gmail support and that fixed that, but now I have the same thing going on with another site.

I'm sure deleting the cookie for that site will fix it again (it has before) but there's got to be a more permanent fix, as this is happening regularly since upgrading to FF3.

Edit: d-oh! And it just happened with TSG!!
 

tomdkat

Retired Trusted Advisor
Joined
May 6, 2006
Messages
7,148
Did you upgrade to Firefox 3 over a previous Firefox 2 installation?

Peace...
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top