Odd jump in RAM usage

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Peano

Thread Starter
Banned
Joined
Feb 10, 2006
Messages
267
I'm temporarily on an older backup computer (waiting for a new HDD for my main computer). This one has only 512 MB of RAM, and I'm running WinXP with SP3. I also keep System Eye running in the tray to monitor RAM use.

Ordinarily, after booting up and before launching Outlook and Firefox, which I generally keep up all the time and open other apps as needed, SysEye showed that 32-35% of RAM in use.

Suddenly this has jumped to about 52%; with Outlook and Firefox running, it increases to around 70%. I've checked the usual suspects: Went through the Services panel and found only a few to disable. Ran Malwarebytes, no problems there.

The only thing I can think of that might be the cause is I installed a string of Windows updates last night (security updates). Other than that, I haven't installed any new programs or changed any settings.

Anyone have any ideas as to what's going on here?

Here are the top 15 processes now running. SysEye shows 73% of memory in use.

 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top