Odd Lines on Applications (WinXP)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Volatile3.6

Thread Starter
Joined
Nov 1, 2007
Messages
5
Hi, I tried Googling for an answer or at least a screenshot of this problem, but could not find any, although I did find what looked like a MUCH worse case on this forum. I was hoping maybe you could give me an answer. I have a Dell Dimension E521 I bought last October (wouldn't you know it, the warranty just ran out...) running Windows XP. I have a GeForce Nvidia 7300Le card installed and have had no problems for the past year. Suddenly, a couple days ago I started getting weird patches of vertical lines of different colors covering all applications (never tried it with a game).

Here's a screenshot: http://i131.photobucket.com/albums/p313/volatile3-6/Lines.png
Mine are the ones visible at the very top of the screen, not the ones I'm looking at on your forums :p)

Tried installing new drivers (163.71). It didn't work. I am using a theme for Windows which I installed last week, but it didn't fix the problem when I changed the theme back to default. I tried opening the case and reseating the card, as well as checking the cable connections at both the monitor and card.

I'm really hoping that the problem is not the graphics card (a long shot, I know since it showed up in the SS).

Any help would be much appreciated. Thank you.
 

Volatile3.6

Thread Starter
Joined
Nov 1, 2007
Messages
5
It seems the lines are also on screen during startup and I've seen them on the desktop background as well. Also, the lines on Firefox seem to get worse as I scroll down web pages, but other lines don't appear when using a program like Paint.Net or even the calculator.
 

Volatile3.6

Thread Starter
Joined
Nov 1, 2007
Messages
5
Seems like the problem is getting worse now. I can still see what's on the screen, but the patches of discoloration are coming up more frequently. Does anyone have an idea?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top